Skip to:
Content
Pages
Categories
Search
Top
Bottom

[Resolved] I can´t access my web after installing ans configuring Buddypress

Viewing 6 replies - 1 through 6 (of 6 total)
  • Avatar of Hugo
    Hugo
    Moderator

    @hnla

    Go in via ftp/control panel or whatever access you have to your hosting account files and rename the BP plugin folder this will force a deactivation and should let you back in to your site admin, then you might need to investigate what PHP memory limit you have and if low get it raised.

    Avatar of Alberto Rivera
    Alberto Rivera
    Member

    @alberto-rivera

    THANK YOU VERY MUCH!!!

    I was about to break down in tears!!! Now my web seems to work, but, the blog section throws me an 404 error message… any idea?

    Avatar of Alberto Rivera
    Alberto Rivera
    Member

    @alberto-rivera

    Now it seems to work properly!!! : )

    Avatar of Hugo
    Hugo
    Moderator

    @hnla

    likely permalinks needed re-freshing accomplished by visiting permalink structure page

    Avatar of Alberto Rivera
    Alberto Rivera
    Member

    @alberto-rivera

    Good morning! I´ve reinstalled at a new subdomain and now I´ve got a similar problem but not exactly the same.

    Once I´ve configured my Buddypress I can´t acces to my admin panel but I can navigate the web. The only page that works fine is the home, the buddypress pages are blank pages.

    Any idea? Thanks!

    Avatar of Alberto Rivera
    Alberto Rivera
    Member

    @alberto-rivera

    You can check this issue at aula.naturcoach.es thanks : )

Viewing 6 replies - 1 through 6 (of 6 total)

You must be logged in to reply to this topic.