Skip to:
Content
Pages
Categories
Search
Top
Bottom

[resolved] Jumbled Activity Listings Upon Upgrade to v1.6.1

Viewing 6 replies - 1 through 6 (of 6 total)
  • Avatar of Paul Gibbs
    Paul Gibbs
    Keymaster

    @djpaul

    Hi Ben. Which version of BP did you upgrade from?

    Avatar of Ben
    Ben
    Participant

    @communicatorsinaction

    Version 1.6.

    Avatar of Boone Gorges
    Boone Gorges
    Keymaster

    @boonebgorges

    It looks like some styles are missing. How are you styling the BP content? Are you pulling in bp-default’s stylesheet? Check to make sure that your version isn’t somehow mangled; it should be 2423 lines long http://buddypress.trac.wordpress.org/browser/tags/1.6.1/bp-themes/bp-default/_inc/css/default.css

    Avatar of Ben
    Ben
    Participant

    @communicatorsinaction

    Thanks for the reply Boone.

    That is a possibility. Originally, what I did was install the BP Template Pack plugin to get the files and html structure worked out. Then I copied `bp.css` from the plugin, placed it at the end of my `style.css`, and checked “Disable Template CSS” in the plugin settings (this is so that my custom styles did not disappear upon plugin update, etc.).

    I will copy the “BuddyPress” section of the `default.css` and replace mine and re-customize it to see if that solves my problem.

    …Good thing I kept a separate log of all my custom changes…

    Thanks,
    Ben

    Avatar of Boone Gorges
    Boone Gorges
    Keymaster

    @boonebgorges

    Weird. If you were using bp.css, then it should keep working like it did before.

    I’d suggest doing some investigation using Firebug to see if you can identify exactly which styles are being left out. Then search through your codebase to see if those styles actually exist.

    Avatar of Ben
    Ben
    Participant

    @communicatorsinaction

    You were right, something was messed up with my CSS, after I gave it an untarnished copy it worked fine.

    Thanks guys!
    Ben

Viewing 6 replies - 1 through 6 (of 6 total)

You must be logged in to reply to this topic.