Skip to:
Content
Pages
Categories
Search
Top
Bottom

Same Nav Bar Network Wide

  • Avatar of myladeybugg
    myladeybugg
    Participant

    @myladeybugg

    I have just installed buddypress on multisite and can’t seem to figure out how to get my navigation bar the same newtwork wide. On my main site I have this: http://i.imgur.com/kOamw.png but on any new sites I create I have this nav bar: http://i.imgur.com/0J7qL.png It’s like buddypress isn’t installed on the new sites? I have it network activated, but it looks like only the main blog has the buddypress pages and the new sites don’t. Any ideas?

    Thanks!

Viewing 3 replies - 1 through 3 (of 3 total)
  • Avatar of @mercime
    @mercime
    Keymaster

    @mercime

    That’s default behavior of multisite installations whether BuddyPress is installed or not.

    There are a variety of ways to make a sitewide main navigation. One of the ways is http://wpmututorials.com/plugins/networkwide-menu/

    Avatar of myladeybugg
    myladeybugg
    Participant

    @myladeybugg

    Thanks @mercime. I found this one yesterday but was having some difficulty getting it to work. I am brand new to wordpress so this is most likely the reason. :)

    I need to go to my main blogs dashboard and go to menus. Then just create my menu from the links on the left correct? Or am I totally off?

    Avatar of myladeybugg
    myladeybugg
    Participant

    @myladeybugg

    I did notice I have this on the left side:

    If I choose one of these navigation options it becomes the only nav link on the main blog but still doesn’t translate over to the other blogs on the network.

Viewing 3 replies - 1 through 3 (of 3 total)

You must be logged in to reply to this topic.