Skip to:
Content
Pages
Categories
Search
Top
Bottom

Select theme to use for member pages not working

  • Avatar of Sounepatoune
    sounepatoune
    Member

    @sounepatoune

    Select theme to use for member pages is empty.

    I currently have two themes installed but none is being displayed in the admin panel

Viewing 3 replies - 1 through 3 (of 3 total)
  • Avatar of Allen4onlysc
    allen4onlysc
    Member

    @allen4onlysc

    You know the same thing is happening to me. I am trying to customize a theme. I know that the problem above has something to do with the problem I am having. What is happening is when an account is created you can log in, and see your blog. You can also get into the blog admin, but when you try to go to: My Account -> Profile — It says:

    “You do not have any BuddyPress themes installed.

    Please download the Default BuddyPress Theme and install it in /wp-content/bp-themes/”

    In the BuddyPress settings the “Select theme to use for member pages:” is empty. I’ve been trying to figure out what is going on but I’m lost.

    Now one thing I didn’t know if it was an issue or not was the path for the bp-themes folder is located in: /wp-content/mu-plugins/bp-themes/

    The buddypress-member folder is in there. Could that be an issue? I personally did not install WP MU and Buddypress, so I wouldn’t know if it was some type of problem with installing everything.

    Avatar of Allen4onlysc
    allen4onlysc
    Member

    @allen4onlysc

    Never mind. I saw the problem when I was typing it. Now only leads me to the question did my co-worker install BP wrong??? Because I see an mu-plugins folder in wp-content, and all of the BP folders are in there?

    Avatar of Jeff Sayre
    Jeff Sayre
    Participant

    @jeffsayre

    BuddyPress member themes should be located under /wp-content/bp-themes/.

    Please note, just recently this changed. Before, the BP member themes were installed under /wp-content/member-themes/.

    Of course, it depends on which version of BP you’re running, but you should check to see if you have a /bp-themes/ or a /member-themes/ folder under /wp-content/. Then, make sure that you have an actual member-based theme installed in that folder.

Viewing 3 replies - 1 through 3 (of 3 total)

You must be logged in to reply to this topic.