Skip to:
Content
Pages
Categories
Search
Top
Bottom

Seo for Buddypress 1.2.1 beta

  • Avatar of Svenl77
    Svenl77
    Participant

    @svenl77

    1.2.1 beta is now ready for WordPress and WordPress MU without Buddypress.

    I added new meta fields for post and pages.

    New Version is compatible with wpSEO and All in One Seo.

Viewing 8 replies - 26 through 33 (of 33 total)
  • Avatar of Svenl77
    Svenl77
    Participant

    @svenl77

    Strange, do you have a screenshot for me.What wp version are you using single oder mu?
    I tried to reproduce the bug, but for me its working.
    Please have a look at the screenshots, thats how links should look like.
    http://g5k.de/bug/plugin.png

    http://g5k.de/bug/links.png

    Avatar of Mark
    Mark
    Participant

    @mark211

    I’m running wordpress mu 2.9.2 and BP 1.2.4.1. It doesn’t show up like it does on http://g5k.de/bug/links.png. It only has the box that says seo for links with all the %% stuff and nothing below it. I can email you a screen shot. I’m not savy enough to put it online like you did sorry. I am running 15 active plugins for my site. If you need to know which ones let me know.

    Side note: Not sure why but the wordpress plugin manager only told me there was an update to your plugin when I deactivated it only.I only knew there was an update by looking at this forum. All the other plugins I use say it when they are active also.

    Avatar of Mark
    Mark
    Participant

    @mark211

    @svenl77 Any luck figuring it out? Also could you please answer my question I posted above about whether or not goggle sees your actual post if the seo section is not filled in the post or does it see the post as blank. The all in one had a disable feature which is why I was wondering how your plugin was set up.
    Thanks

    Avatar of Svenl77
    Svenl77
    Participant

    @svenl77

    @Mark If the seo section is not filled in the post or pages, the plugin use the global options from the seo plugin.
    For your posts, go to “General Seo/Main Blog/MAIN BLOG POSTS”

    Avatar of PubDirLtd
    Terence
    Member

    @pubdirltd

    Hey Sven, got a problem with 1.2.4 beta on WP3.0/BP 1.2.5.2 – everything works fine for BP, but its missing title and keywords on the blog home page, which is a static page, and the blog itself, which is at http://virtualcrowds.org/blog – the way I have tried to get round it is to run All In One SEO at the same time. Is there a fix for this or am I doing something wrong?

    Avatar of afritech
    afritech
    Participant

    @afritech

    Hi,

    Anyone knows if there are special tags for a group forum. By default the seo plugin has the header of the group forum as the title of the latest forum topic regardless of whether the forum is in that particular group or not.
    Cant figure out the special tags for static pages and blog posts either.

    A great plugin never the less.

    Avatar of Svenl77
    Svenl77
    Participant

    @svenl77

    @Terence, will be fixed in the next version, its a bug. Thank you!

    @afritech will check this and let you know

    Thanks for the great plugin Sven. We’re using it for our SEO community, but I’m having some trouble getting the plugin to use dynamic data. I’ve tried several variations of %%xyz%% in the title, but none of them seem to work except the site name. I would also like to try your Pro version since it supports canonical URLs. Do you have a demo site where I can view it? Thanks!

Viewing 8 replies - 26 through 33 (of 33 total)

The topic ‘Seo for Buddypress 1.2.1 beta’ is closed to new replies.