Skip to:
Content
Pages
Categories
Search
Top
Bottom

Site Wide Activity

  • Two things i have noticed in Site Wide Activity.

    Deleted posts from the sub domain blogs remain after being deleted.

    And the alignment and caption code using wordpress media to insert an image shows up as part of the quote.

    Otherwise. Sublime.

Viewing 4 replies - 1 through 4 (of 4 total)
  • Avatar of 3sixty
    3sixty
    Participant

    @3sixty

    >>Deleted posts from the sub domain blogs remain after being deleted.

    This does seem to be a significant problem. I just got asked about this. One of my users deleted his sub-blog post, and now the Activity page is covered with dead links.

    Is there any fix?

    Avatar of nickrita
    nickrita
    Participant

    @nickrita

    Same problem here. I will try to delete the posts in the database, but this isn’t a good solution.

    Maybe this helps to find the bug:

    If I delete a post on the main blog, it is deleted in the activity stream.

    If I delete a post on any other blog, it isn’t deleted.

    Avatar of nickrita
    nickrita
    Participant

    @nickrita

    It isn’t the blog, it’s the upgrade!

    All posts that were postet after the upgrade to bp 1.2 are delete in the activity-stream, when deleted on the blog.

    All posts that werde postet before the upgrade to bp 1.2 aren’t deleted in the activity-stream.

    Avatar of nickrita
    nickrita
    Participant

    @nickrita

    Ticket 2229

Viewing 4 replies - 1 through 4 (of 4 total)

You must be logged in to reply to this topic.