Skip to:
Content
Pages
Categories
Search
Top
Bottom

Slimbox and other similar plug-ins not working ?

  • Avatar of diego-r
    diego r.
    Participant

    @diego-r

    Hi everyone,

    I been having this problem ever since I installed buddypress, slimbox and other similar plugins aren’t working. Is there a solution to this problem, a modification of the plugin perhaps?

Viewing 11 replies - 1 through 11 (of 11 total)
  • Avatar of Jeff Sayre
    Jeff Sayre
    Participant

    @jeffsayre

    This may shed some light on the issue:

    http://buddypress.org/forums/topic.php?id=3165#post-17435

    Avatar of diego-r
    diego r.
    Participant

    @diego-r

    OH SNAP!

    Is there any know fixes to any of these plug ins?

    Avatar of Jeff Sayre
    Jeff Sayre
    Participant

    @jeffsayre

    Well, upgrading the JQuery version that the plugin uses is an option, but it’s best to contact the plugin dev and let them now about the issue. Ask them to update their plugin so that it supports BuddyPress.

    Avatar of diego-r
    diego r.
    Participant

    @diego-r

    I have notified them now, how do i go about upgrading the JQuery version ?

    Avatar of Jeff Sayre
    Jeff Sayre
    Participant

    @jeffsayre

    Well, it depends. In your first post, you stated that

    slimbox and other similar plugins aren’t working.

    If you are talking specifically about Slimbox1 (notice the number 1), then the answer to your above question is you don’t. Slimbox1 relies upon the Mootools framework, not the jQuery toolkit. However, if you are talking about Slimbox2, it was rewritten to utilize jQuery.

    So, first make sure that you are using Slimbox2 as Mootools and jQuery do not always play well together. Second, upgrading jQuery in an 3rd-party component is beyond the scope of this forum. It is best to let the plugin developers handle such upgrades.

    Avatar of diego-r
    diego r.
    Participant

    @diego-r

    Alright thank you for the reply, and I was talking about Slimbox 1 …

    and another question.

    I am trying to embed this code :

    <embed wmode=”transparent” src=”http://www.zazzle.com/utl/getpanel?zp=117943875532712602″ FlashVars=”feedId=117943875532712602″ width=”450″ height=”300″ TYPE=”application/x-shockwave-flash”></embed>
    make custom gifts at Zazzle

    on a page but it keeps getting cleared everytime i update the page. What is going there?

    Avatar of diego-r
    diego r.
    Participant

    @diego-r

    Okay I just tried that same code on the buddypress test site and it didnt work when i tried to make my on page on my blog with that code, it just gets cleared out everytime i publish or update it.

    Avatar of diego-r
    diego r.
    Participant

    @diego-r

    WTH!!!!!! you cant even embed youtube VIDEOS!!!!!!!!!!

    Avatar of diego-r
    diego r.
    Participant

    @diego-r

    NEVER MIND about the youtube embed issue BUT the other plugin issue still stands.

    Avatar of diego-r
    diego r.
    Participant

    @diego-r

    OKay Nevermind AGAIN! I tried using Unfiltered MU to unable embed but that only worked once then it stoped working. I tried reactivating the plugin but that didnt work.

    Avatar of diego-r
    diego r.
    Participant

    @diego-r

    Anybody ???

Viewing 11 replies - 1 through 11 (of 11 total)

You must be logged in to reply to this topic.