Skip to:
Content
Pages
Categories
Search
Top
Bottom

Start page not working

  • Avatar of overloadeu
    overloadeu
    Member

    @overloadeu

    I’m using the latest version of WP and Welcome pack.

    I’ve set the start page in settings to a full, working URL – ie. an active page.

    When I test it out by registering and logging in for the first time, it redirects to /wp-admin/.

    Any suggestions on where I can start by solving this? Is it a known issue?

    I haven’t got any other re-direct or similar plugins installed.

    Thanks. @djpaul

Viewing 3 replies - 1 through 3 (of 3 total)
  • Are you running any plugins that handle user login or authentication?

    Also, try adding a trailing slash to the end of the URL

    Avatar of mikedonovan2011
    mikedonovan2011
    Member

    @mikedonovan2011

    Interesting. I see the same problem. I don’t have anything unusual running in regards to the login or authentication. I had a captcha and also the Auto Join Group plugin. But I configured them not to invoke, and the problem still happens. I completely built a new WP-BP site about 2 weeks ago. Not live yet. Latest released versions of both. I tried the trailing slash too. Upon seeing the WordPress > Error, I can manually type in http://www…/startpage/ and get the page.

    This plugin looks very nice. I would love to get it working.

    BTW, where do I find log files for WP and BP? I would like to find out more info before contacting the plugin developer in future. Cheers.

    Avatar of Paul Gibbs
    Paul Gibbs
    Keymaster

    @djpaul

    I can’t remember why I suggested checking you have a trailing slash added to the end of the start page URL… but can you check?

Viewing 3 replies - 1 through 3 (of 3 total)

The forum ‘Welcome Pack’ is closed to new topics and replies.