Skip to:
Content
Pages
Categories
Search
Top
Bottom

Sub-Domains admins not able to create groups

  • Avatar of dpd1998
    dpd1998
    Participant

    @dpd1998

    I’ll post this on WPMU-Dev also but wanted to check here.

    Site is 3.6, multi-site, sub-domain, buddypress, bbpress with muti-db’s. All plugin’s and themes are current release.

    Admin of sub-domains unable to create groups. They have a create group button but it redirects to the index page of the main site. I can create groups as super admin on main site only. I had installed activated and deactivated and reactivated buddy press a few times prior to setting up the first sub-domain to make sure tables available when Multi-DB ran gloabl tables.

    Tried a verity of settings between Pro-sites and Buddypress. I also disabled security plugins thinking access was being blocked by them. When I deactivated the security plugins I replaced the htaccess with the one that was there before I installed security.

    I was still unable to create a group as admin in a subdomain.

    Anyone have any thoughts what is causing this problem? I had already removed overflow in global database in phpmyadmin. Are there any other tables in the database that need clean up or remove because of the activate. deactivate process?

    I had all plugins tables when I ran multi-db and all global tables moved correctly. All new aactivity has been writing to Global

Viewing 1 replies (of 1 total)
  • Avatar of dpd1998
    dpd1998
    Participant

    @dpd1998

    UPDATE

    WPMU-DEV staf assisted me in determining this is a theme compatibility issue.

    Thanks to all that checked it out.

Viewing 1 replies (of 1 total)

The forum ‘BP-Default’ is closed to new topics and replies.