Skip to:
Content
Pages
Categories
Search
Top
Bottom

Sub-Groups not showing – clicking [+] shows (0) under the root group

  • Avatar of arialburnz
    Arial Burnz
    Participant

    @arialburnz

    Problem: When an unregistered user visits the site, they can see the top root group with a [+] next to the root group. However, when the [+] is clicked, a single-line entry of “0″ is all that shows.

    Details: Before the recent update of BuddyPress 1.6, an unregistered user used to be able to click the [+] and see the sub-groups without a problem. The root group is Private. All but one of the sub-groups are Private, the other is Hidden; however, I did make it Private to see if that would change anything and it did not. When a registered user is logged in to the site, clicking the [+] expands the group and shows the sub-groups with no problem. I want people to be able to see the sub-groups without having to register on the site.

    I’m running WordPress 3.4.1, using BuddyPress 1.6, BP Group Management 0.5.4, BP Group Hierarchy 1.3.3, and BuddyPress ScholarPress Courseware 0.9.6 to run online creative writing classes.

    This is my web site: http://www.mysticalpress.com and my groups can be found under menu items: Online Classes > List of Classes

    The other active plugins on my site:
    Akismet 2.5.6
    Broken Link Checker 1.6.2
    CopyRightPro 1.1
    GRAND Flash Album Gallery 1.80
    Jetpack by WordPress.com 1.6.1
    Register IP – MultiSite 1.5
    SI CAPTCHA Anti-Spam 2.7.5
    Stop Spammer Registrations Plugin 3.6
    Wordpress Poll 32.5
    WordPress SEO 1.2.5
    WP-Memory-Usage 1.2.1
    WP e-Commerce 3.8.8.5
    WP Super Cache 1.1

    Thank you for any assistance and please let me know if you need more information.

    Arial ;)

    Amending: I’m just now noticing that even a logged in user has that little “0″. It’s appearing at the bottom of the list of sub-groups.

Viewing 4 replies - 1 through 4 (of 4 total)
  • i have exactly the same problem, i cant seem to get rid of the 0. i hope they review the plugin so its 1.6 compatible. maybe you should ask in wordpress forum they seem to answer more quickly there

    Avatar of David Dean
    David Dean
    Participant

    @ddean

    Hi @arialburnz – thanks for the awesome bug report!

    These issues (no subgroups for anonymous users and the “0″) have been fixed and a new version will be out shortly.

    Avatar of arialburnz
    Arial Burnz
    Participant

    @arialburnz

    AWESOME!!! Thank you so much!!! I have another issue I’d like to chat with you about. I can’t seem to find a way to contact you through this venue. How do I contact you? Thanks!!

    Avatar of David Dean
    David Dean
    Participant

    @ddean

    Hi @arialburnz -

    You can contact me at
    david at generalthreat dot com

Viewing 4 replies - 1 through 4 (of 4 total)

You must be logged in to reply to this topic.