Skip to:
Content
Pages
Categories
Search
Top
Bottom

Temporal error with plugin.php on new blogs

  • Avatar of Oliver Wrede
    Oliver Wrede
    Participant

    @owrede

    When I create a new blog and got the the /wp-admin/ area I see this error:

    Warning: in_array() [function.in-array]: Wrong datatype for second
    argument in /srv/wpmu/wp-admin/includes/plugin.php on line 268

    When I reload that page the error vanishes. Running on 2.7-branch (rev 1728) of WPMU and BuddyPress trunk (rev 1324).

Viewing 2 replies - 1 through 2 (of 2 total)
  • Avatar of Burt Adsit
    Burt Adsit
    Participant

    @burtadsit

    I’m running what you are and it doesn’t generate that error for me. This should probably be addressed in the wpmu forums or trac Oliver.

    Avatar of Andy Peatling
    Andy Peatling
    Keymaster

    @apeatling

    This has been fixed in a recent build of 2.7 branch of WPMU.

Viewing 2 replies - 1 through 2 (of 2 total)

You must be logged in to reply to this topic.