Skip to:
Content
Pages
Categories
Search
Top
Bottom

Theme install error message

  • I’m getting the following error:

    “You do not have any BuddyPress themes installed.

    Please move “/wp-content/plugins/buddypress/bp-themes/” to “/wp-content/bp-themes/” and refresh this page. You can download more themes here.”

    I Have moved these files already, and refreshed etc but I still get this error

    WPMU 2.7.1

    bp 1.0

    http://croproom.co.uk/

Viewing 5 replies - 1 through 5 (of 5 total)
  • Avatar of Dworldon
    Dworldon
    Participant

    @dworldon

    I have the same problem.

    The error message come up when I click on “Members” and “Groups”.

    Avatar of Dworldon
    Dworldon
    Participant

    @dworldon

    Also have the error message when I click on “Blogs” (but not “Blog”)

    Avatar of Jeff Sayre
    Jeff Sayre
    Participant

    @jeffsayre

    Amyuk and Dworldon-

    A few initial questions:

    1. Are you logging into WPMU\’s backend as the site administrator, and not just as a user with administrator privileges?
    2. Did you go to \”BuddyPress > General Settings\”, re-select the member theme, and then hit save? Do this even if the theme is already selected.
    3. Are there any errors in your log files? If so, what are they?

    Avatar of Dworldon
    Dworldon
    Participant

    @dworldon

    Thanks Jeff.

    Going to “BuddyPress > General Settings”, re-selecting the member theme, and then hitting save worked!

    Really appreciate your help.

    that worked for mee too,

    Thanks :)

Viewing 5 replies - 1 through 5 (of 5 total)

You must be logged in to reply to this topic.