Skip to:
Content
Pages
Categories
Search
Top
Bottom

Tiny AJAX bug in Directory view when using Opera 10

  • Avatar of r-a-y
    r-a-y
    Moderator

    @r-a-y

    Hi BP dev,

    When you click on any letter in the “Member Directory”, “Group Directory” or “Blogs Directory” in Opera 10, you will see a remnant of an “input” tag.

    I’ve taken a screenshot for you to see:

    http://i39.tinypic.com/5v59jq.jpg

    To test, if you have Opera installed, you can go to http://testbp.org/blogs/ and click on any letter. You should see something that resembles the screenshot.

    I’ve checked other browsers and it only appears apparent in the latest version of Opera (I haven’t checked older versions).

    It’s a small bug, but a bug nonetheless!

    Feel free to ignore this post… definitely not important within the grand scope of things, but thought it might be worth mentioning.

Viewing 3 replies - 1 through 3 (of 3 total)
  • Avatar of John James Jacoby
    John James Jacoby
    Keymaster

    @johnjamesjacoby

    Definitely not something to ignore, no matter how small the audience really.

    I use Opera periodically, so I’ll take a look at this tonight/tomorrow and make a patch this weekend (if no one beats me to it.)

    Avatar of r-a-y
    r-a-y
    Moderator

    @r-a-y

    Thanks John! Feel free to mark this topic as “resolved”.

    Avatar of John James Jacoby
    John James Jacoby
    Keymaster

    @johnjamesjacoby

    I’ll probably check it as resolved once I patch it. Until then anyone else can feel free to stab at it if they’d like. :D

Viewing 3 replies - 1 through 3 (of 3 total)

The topic ‘Tiny AJAX bug in Directory view when using Opera 10’ is closed to new replies.