Skip to:
Content
Pages
Categories
Search
Top
Bottom

Translation Issue

  • Avatar of jamrizzi
    jamrizzi
    Participant

    @jamrizzi

    The BuddyPress Translation file isn’t working properly. It works fine for all the translations I have made, except for these two entries.

    Groups Directory

    Create a Group

    I went through and checked out the sources of the translation in the php files, and they are all correct. I don’t know if there is one they forgot to add or what the issue is. Can someone please help.

Viewing 6 replies - 1 through 6 (of 6 total)
  • Avatar of Renato Alves
    Renato Alves
    Participant

    @espellcaste

    @jamrizzi Could you share the location of the string so that I could take a look?

    Avatar of jamrizzi
    jamrizzi
    Participant

    @jamrizzi

    In the buddypress.pot file, the translations that aren’t working are between lines…

    1892-1897

    and between…

    6149-6152

    Avatar of Renato Alves
    Renato Alves
    Participant

    @espellcaste

    I’m aware that BP 2.0 have some bugs related to translation. Are you using a version before 2.0?

    Avatar of jamrizzi
    jamrizzi
    Participant

    @jamrizzi

    All my plugins and my wordpress installation are all up to date.

    Avatar of danbp
    danbp
    Moderator

    @danbp

    @jamrizzi

    Could be a theme issue. For ex. a custom file in “community” or “buddypress” folder of a child theme.
    Groups directory and Create a Group are used in bp-themes/bp-default/groups/create.php and index.php
    Create a group is also in 4 other files

    May also be a group related plugin dependancy.

    Please give your BP version, theme name and plugin list.

    Avatar of jamrizzi
    jamrizzi
    Participant

    @jamrizzi

    Ok, I’ll check it out.

Viewing 6 replies - 1 through 6 (of 6 total)

The topic ‘Translation Issue’ is closed to new replies.