Skip to:
Content
Pages
Categories
Search
Top
Bottom

Trouble Upgrading?

  • Avatar of Jeff Sayre
    Jeff Sayre
    Participant

    @jeffsayre

    Please, to everyone having upgrading issues, three points.

    First, before upgrading, always read the readme.txt file that comes with WPMU and BuddyPress. Follow the instructions carefully. Note: one important step before activating BP is to make sure that all BuddyPress-dependent plugins are first deactivated. Here is additional upgrading information.

    Second, if you have done that and experience issues, then deactivate all the other plugins before activating BuddyPress. This is often a good idea anyway. Once BP is activated, fully test it out before reactivating any of your old plugins. If you then receive error messages or are having issues with your site, it is more than likely caused by a conflict with one of the plugins you just reactivated. Make sure that you have upgraded those plugins and that they are compatible with WPMU 2.8.4a and BuddyPress v1.1.

    Finally, if you are still having issues then you need to provide us with sufficient information so that we can help you. Check the stickies at the top of the forum listings. There is a thread entitled Help us… Help you…. Click on the “Asking for support” link in that thread. Then start your own new thread and answer the questions.

Viewing 3 replies - 26 through 28 (of 28 total)
  • Avatar of Edtechlab
    edtechlab
    Participant

    @edtechlab

    I read the Warning wrong on upgrading to 1.1.1 from 1.1

    I deactivated buddypress and things went totally blank. The site was working fine til I messed up.

    Now I have a blank space at http://whittierschool.org

    My host support says the problem is not having a php file in place

    There is only one error in the errorlog for your website.

    [Sat Oct 10 10:51:21 2009] [error] [client 194.8.75.159] PHP Fatal error:

    Class ‘BP_Group_Extension’ not found in

    /home/virtual/site4/fst/var/www/html/wp-content/plugins/external-group-blogs/bp-groups-externalblogs.php

    on line 25, referer: http://whittierschool.org/test/2009/08/03/test-post/

    Which means that this file that should be located in:

    /wp-content/plugins/external-group-blogs/bg-groups-externalblogs.php is missing.

    Please find it and reupload it.

    Any help would be great! Otherwise I will have a couple of angry teachers after me on this.

    Just a hint for others, that go almost crazy upgrading: I forgot, that I had in Plugins-Directory the a bp-custom.php file. Deleting that, did the trick… :-)

    Avatar of Jeff Sayre
    Jeff Sayre
    Participant

    @jeffsayre

    Okay, time to unstick and close this thread. It was for upgrading from 1.0.x to 1.1. So, if you have any new upgrade issues, please start a new thread.

Viewing 3 replies - 26 through 28 (of 28 total)

The topic ‘Trouble Upgrading?’ is closed to new replies.