Skip to:
Content
Pages
Categories
Search
Top
Bottom

Trouble with Activity Tab (Ajax reload won`t work in other languages)

  • Avatar of Igor Inocima
    Igor Inocima
    Participant

    @inocima

    I`ve installed Transposh with WordPress 3.0.1 with Multisites enabled + Buddypress 1.2 with the Default theme.
    It`s working with almost everything, maybe except the Activity tab.

    When viewing the Activity tab and switching between All Members, My Friends Activity, My Groups and @user Mentions, it will work in the default language. But if you change the language for another one it will stop working.

    I’m trying to identify where is the problem, it seems that the Ajax reload isn’t working for some reason. As if you manually reload the page it will show the content.

Viewing 7 replies - 1 through 7 (of 7 total)
  • Hello Igor,

    I was able to recreate this bug on my site, I will see if there’s a good solution for this,

    Please create a ticket for me at http://trac.transposh.org

    Ofer

    Avatar of Igor Inocima
    Igor Inocima
    Participant

    @inocima

    Hi Ofer,

    thanks for the quick reply, I’ve created the ticket as you requested
    http://trac.transposh.org/ticket/121

    I’ve been testing your plugin extensively and it’s working great with Buddypress and Multisites.
    The major bugs would be this one, the IE8 compatibility and Multisite-Subsite translation editing ( http://trac.transposh.org/ticket/118 )

    Keep up the good work!

    Igor

    Thanks for the compliments,

    I know this feature worked with earlier versions, I am quite clueless on why it fails now, have spent an hour or so looking to it. No luck so far…

    Will keep you posted (and the tickets updated), thanks for your support.

    Avatar of Active Citizenship
    Active Citizenship
    Participant

    @conectcahul

    I’m having the exact same problem as Igor. I’ve enable transposh on my main site and sub blogs and their all working great. The activity stream from all my sub blogs is set to go to my main site home page. The english appears but both the romanian and russian translations give a “sorry not found” response.
    Any solutions on this yet?
    I

    Avatar of Active Citizenship
    Active Citizenship
    Participant

    @conectcahul

    I’ve been able to get around this problem by not network (sitewide) activating Transposh but separately activating it for every site. I think Transposh was creating a loop with the home page because it is set to the activity stream. I seems to be working for now.

    Hello,

    Glad to have some good news as the fix for this issue has finally been coded (and committed)

    A version with that fix included will finally be out by tomorrow, if anyone wants to check it ahead of release:
    follow this… http://trac.transposh.org/wiki/DevelopmentVersion

    I would appreciate your feedbacks on this

    Avatar of James
    James
    Participant

    @janismo

    hi @conectcahul @inocima

    have same old problem in the latest version, could you please tell whether are you experiencing it too, or not?
    maybe you have some fix?

    there is no difference for me re network or single activation, same issue on both sides.

    thank you.

Viewing 7 replies - 1 through 7 (of 7 total)

You must be logged in to reply to this topic.