Skip to:
Content
Pages
Categories
Search
Top
Bottom

trouble with PHP from Salutation theme

  • Avatar of buddypressrocks
    buddypressrocks
    Member

    @buddypressrocks

    I am sure this is an easy fix, but I was exploring php files via FTP. I have BuddyPress installed and thankfully I am still constructing the site. I am working with the Salutations Theme and within there I was “editing” the php files to change some of the verbiage.

    I had the “members-loop.php” pulled up and I changed one line in the code that proved to be wrong… the code is:

    `

    `

    The “Sorry, no users were found.” was the code that I altered.. When I changed this code, I was no longer able to view my “friends” or “members”.. I am strongly guessing that is because the “Sorry, no users were found” is tied to another code..

    Anyway, if anyone can help me, that would MORE then amazing… I made an oopsies and I could REALLY use the help. Thank you in Advance.

Viewing 2 replies - 1 through 2 (of 2 total)
  • Avatar of buddypressrocks
    buddypressrocks
    Member

    @buddypressrocks

    id=”message” class=”messageBox note icon”>

    Avatar of ignatiusjeroe
    ignatiusjeroe
    Participant

    @ignatiusjeroe

    Im a salutation user to. This is a question you should post on their support site. A word of advice,
    use child themes in the future. Read all about it in the documentation of salutation theme. Also just
    reinstall the theme files that you messed up. That should solve your problems.
    I’m no programmer so my answers are not technical but practical

Viewing 2 replies - 1 through 2 (of 2 total)

You must be logged in to reply to this topic.