Skip to:
Content
Pages
Categories
Search
Top
Bottom

Tweetstream (twitter plugin) Beta testers needed!

Viewing 25 replies - 251 through 275 (of 297 total)
  • Avatar of apwinthrop
    apwinthrop
    Participant

    @apwinthrop

    Ditto – still not working.

    Avatar of LwEEs
    LwEEs
    Participant

    @menel001

    For version 1.2.2.1 I got no luck, I reverted back to 1.2.1.2 and now is working again, I’m thinking on setting up a page that list all my plugins, this may help the developer sort out plugin interaction problems.

    Avatar of Peter Hofman
    Peter Hofman
    Participant

    @blackphantom

    New version released : Version 1.2.3 just released.

    Grab it over here: http://wordpress.org/extend/plugins/tweetstream/

    SUPPORT: http://faboo.nl/bugs/tweetstream/

    Avatar of 3sixty
    3sixty
    Participant

    @3sixty

    1.2.3: Am I supposed to be able to tweet forum comments? I see the “to twitter” button but nothing happens. Seems to work perfectly in the Activity boxes, though.

    Avatar of arnonel
    arnonel
    Participant

    @arnonel

    updated, now entire site is down

    Avatar of Hugo
    Hugo
    Moderator

    @hnla

    Rename the plugin to force a deactivation of it and see if that brings the site back up?

    Avatar of gregfielding
    gregfielding
    Participant

    @gregfielding

    I’ve had some members complain that the page to allow acces to twitter doesn’t come up if you’re using IE.

    I tried in IE and it didn’t load right either.

    This was happening before the upgrade.

    Avatar of gregfielding
    gregfielding
    Participant

    @gregfielding

    One odd thing I found…If you create an update and @mention someone on your site AND post it to twitter, the “@” is stripped out.

    It would be cool if this would transfer over for people who have the same BP and twitter usernames,

    Avatar of balaianu
    balaianu
    Participant

    @balaianu

    Hi,

    I have a bit of a problem with the short URL.

    My WPMU + BP install is in a subfolder and all works well except when I post my updates to tweeter (or Facebook using Facestream): the URL asociated with the profile does not work.

    I get a short url that points to a missing page except to the profile page.

    My subfolder is /home and the short url in twitter looks like http://romania-zen.ro/home/u8J7bT and leads to an emptypage.

    Can you help fix this ?

    Avatar of 3sixty
    3sixty
    Participant

    @3sixty

    When you post a forum topic it’s not being sent to either FB or twitter. Forum replies are sent but not when you start a topic.

    Me too. Also, you have to type “#TWITTER” otherwise the forum reply does not get sent.

    I added a bug ticket for this at the official support site for this plugin:

    http://faboo.nl/bugs/tweetstream/ticket/18/

    If you are also having the problem, please update the ticket so the developer knows about it.

    Avatar of 3sixty
    3sixty
    Participant

    @3sixty

    Fatal error: Maximum execution time of 30 seconds exceeded in xxxx/wp-content/plugins/tweetstream/twitter/EpiCurl.php on line 64

    I’m also getting this one a lot, particularly when I change themes.

    Looks like this was just filed as a bug: http://faboo.nl/bugs/tweetstream/ticket/21/

    Avatar of Anton
    Anton
    Participant

    @antonrsaopencirclecoza

    Nope, isn’t a problem with switching themes. I’m running Tweetstream on WPMU and a single WP installation and today those errors are just popping up like crazy.

    Avatar of Anton
    Anton
    Participant

    @antonrsaopencirclecoza

    Getting more and more of these errors. Almost can’t browse the site with the Tweetstream plugin activated.

    Avatar of balaianu
    balaianu
    Participant

    @balaianu

    Still can’t figure put the short URL thing…still points to empty pages if I post to twitter using it…

    Getting frustrating…

    Avatar of m@rk
    m@rk
    Participant

    @mrk-1

    Dear Peter, the issue with the missing oauth_token in the URI still occurs. What a pitty :-(

    Avatar of Peter Hofman
    Peter Hofman
    Participant

    @blackphantom

    Update comming soon, with lots of performance fixes.

    When a user clicks on the “authorize with twitter” button and then click allow it says “You’ve successfully granted access to TweetStream!

    Simply return to TweetStream and enter the following PIN to complete the process. But when you return it just starts the same process all over again.

    Ok, everyone who is having trouble getting twitter to authorize a user. I believe there is a very high chance this is your problem, it solved my problem. My blog would send someone to twitter, ask them to allow authorization, then start the process all over again. Using wordpress MU, my blog is setup to be read at “politicalword.com” and even if I type http://www.politicalword.com, wordpress rewrites it to “politicalword.com”. In my twitter App settings on the twitter site, I had put the callback URL as “www.politicalword.com”, well since my installation was rewriting this to “politicalword.com” the plugin would not authorize any users, even when I clicked allow on twitter, nothing on the site would happen and the process would start over. So BE SURE your callback URL is set to the same URL you have set your blog to be read on. Even the www setting or no www setting affects this!

    Avatar of Shanni Einer
    Shanni Einer
    Participant

    @seosupportbay

    Tweetstream works on some of my sites and not others – i have yet to figure out what causes that to happen. Facestream works on everything without fail.

    Avatar of Symm2112
    symm2112
    Participant

    @symm2112

    If they’re hosted on different servers, the problem is with CURL and the way it issues the request. I’ve worked with Peter on this and we found that. It sounds like some of your servers and running php 5.16 or higher and some might be under 5.15.

    Avatar of fashionblogs
    fashionblogs
    Member

    @fashionblogs

    Hello,

    I have this plugin installed at http://fashionsblogs.com I created my WPMU username to Match twitter username. Am i supposed to be receiving twitter replies on my website activity stream? If so, it hasnt happened yet??

    Avatar of mbluesunshine
    mbluesunshine
    Member

    @mbluesunshine

    Sorry people, got the following error:
    wp-content/plugins/tweetstream/twitter/EpiCurl.php on line 21

    Avatar of caferg
    DJ Rg
    Participant

    @caferg

    I think this is something I have been looking for ..awesome ..i tried the link in the beginning of this thread but no zip came up. Is this Plugin in still alive and available?

    Thank you

    Rg

    download it from the plugin homepage or wordpress.org, its very much alive and works great

    Avatar of apwinthrop
    apwinthrop
    Participant

    @apwinthrop

    The plugin does have some issues (as can be seen in this thread) and Peter has not had the time recently to fix the issues.

Viewing 25 replies - 251 through 275 (of 297 total)

You must be logged in to reply to this topic.