Skip to:
Content
Pages
Categories
Search
Top
Bottom

Two issues possibly related

  • Avatar of Chris Collins
    Chris Collins
    Participant

    @chrchcol

    I have two issues that must be related. The first is when my page loads for the first time it always redirects someone to /register first. I have looked everywhere and cannot find the cause.

    The second issue is the activity stream only shows the last activity.

Viewing 4 replies - 1 through 4 (of 4 total)
  • Avatar of Chris Collins
    Chris Collins
    Participant

    @chrchcol

    I fixed the issue with the redirect, however the activity page is screwed up. It is only showing 1 activity the sidebar and the footer is not showing.

    Avatar of @mercime
    @mercime
    Keymaster

    @mercime

    What theme are you using? Change to bp-default theme and see if issue is corrected. Could very well be that your theme needs to be updated for BP 1.5.1

    Avatar of Chris Collins
    Chris Collins
    Participant

    @chrchcol

    The buddypress version is 1.21 and can’t be updated. The theme is custom however I changed to the bp default theme and it does the same thing.

    Avatar of r-a-y
    r-a-y
    Moderator

    @r-a-y

    Sounds like you have a code snippet somewhere that is attempting to do the redirect.

    Look in your plugins, your theme, your theme’s functions.php or /wp-content/plugins/bp-custom.php and look for any calls to bp_core_redirect().

Viewing 4 replies - 1 through 4 (of 4 total)

You must be logged in to reply to this topic.