Skip to:
Content
Pages
Categories
Search
Top
Bottom

Unable to view Member profile

  • Avatar of zunairminhas
    zunairminhas
    Participant

    @zunairminhas

    Hi,

    We are experiencing an issue with Buddy Press 1.7.2. We are unable to view the member profile:

    http://50.57.54.225/members/treysmith/

    We have also tried to change the permalinks as well.. But that resulted in 404 Not found issue, in every link. It seems it lost track to pages when permalink is changed to something other than the default.

    We have also tried to re-install the BuddyPress and start from scratch but all in vain. Its almost 3 days we are struggling to resolve this issue. No authentic solution has been provided in your earlier posts.

    Kindly let us know how we can get rid of this issue.

    Thanks

Viewing 8 replies - 1 through 8 (of 8 total)
  • Avatar of bp-help
    bp-help
    Participant

    @bphelp

    @zunairminhas
    Please provide more info:
    WP Version? Theme used? Plugins used? Any custom functions?

    Avatar of zunairminhas
    zunairminhas
    Participant

    @zunairminhas

    WP version: 3.5.1
    Theme Used: social buddy – http://demo.herothemes.com/socialbuddy/
    Plugins Used List below:
    1. BuddyPress 1.7.2
    2. BBPress 2.3.2
    No Custom Functions

    Avatar of bp-help
    bp-help
    Participant

    @bphelp

    @zunairminhas
    Have you tried activating Twenty Twelve theme or bp-default to see if the problem persists? I suspect your issue has something to do with the theme your using. If you narrow your issue down to that particular theme then you may want to contact the themes author for support.

    Avatar of zunairminhas
    zunairminhas
    Participant

    @zunairminhas

    Yes I already have tried this. I found this suggestion in one of your tickets created by some other user. But unfortunately the issue still persists.

    Avatar of zunairminhas
    zunairminhas
    Participant

    @zunairminhas

    I have also seen something related to Templates that when I try to set the user Registration Template to my signup page. It doesn’t loads but instead it redirects me to the Home Page.

    I can understand the template is not related to the issue i posted but just in case if you know if both are related or not.

    Avatar of bp-help
    bp-help
    Participant

    @bphelp

    @zunairminhas
    Either there was an oversight on my part or you posted your issue in the wrong forum. If your using BuddyPress Profile Widget For Blogs then I would deactivate it because it hasn’t been updated in ages. You also may want to contact @sbrajesh on http://www.buddydev.com/ and request if he as any solutions to make the plugin compatible with current WP/BP versions.

    Avatar of zunairminhas
    zunairminhas
    Participant

    @zunairminhas

    No I am using this widget for full fledge social networking site. BTW the Widget that you have seen on the home page of our website was available with the name of “(BuddyPress) Members:Members” within the widget list.

    I am going to post the same issue to @sbrajesh as well. We need to resolve this issue at any cost or do let us know if there are any alternatives available.

    What about why permalink doesn’t work if we change it to other than the default?? Every link stops working when it is changed.

    Avatar of zunairminhas
    zunairminhas
    Participant

    @zunairminhas

    any idea??? solutions???

Viewing 8 replies - 1 through 8 (of 8 total)

You must be logged in to reply to this topic.