Skip to:
Content
Pages
Categories
Search
Top
Bottom

Under Construction Page?

  • Avatar of Pierce2
    Pierce2
    Participant

    @pierce2

    Hi Everyone:

    I just installed the Facebook Connect thing that allows people to login to the site with their Facebook ID’s. My problem is that when the user clicks that button, a new window pops up and they get a “Under Construction” page. Not quite sure what’s wrong. I entered all of the data, but I still get it.

    Thanks for any help.

Viewing 4 replies - 1 through 4 (of 4 total)
  • Avatar of Lucadg
    lucadg
    Participant

    @lucadg

    same exact problem here…any solution found?

    Avatar of Kunal17
    Kunal17
    Participant

    @kunal17

    Not posting another topic as this one is still not resolved.

    I am running WPMU 2.8.6 + BP 1.1.2. I just installed BP-FBconnect and set up the api and secret keys.

    The button is showing up fine however, when clicked it opens a new window and shows the following error:

    [app name].. is under construction. Please try again later.

    Similar to what the above posters had months ago.

    Searched the forums and google but havent found a solution yet. Please help.

    Avatar of Kunal17
    Kunal17
    Participant

    @kunal17

    Is it better to start another topic for this?

    Avatar of carolinaforestonline
    carolinaforestonline
    Participant

    @carolinaforestonline

    i had that, did a reinstall of the api and plugin and NOW it pops up the authentication window but opens home page in the iframe window, instead of closing it and refreshing the homepage…

    http://carolinaforestonline.com

Viewing 4 replies - 1 through 4 (of 4 total)

The topic ‘Under Construction Page?’ is closed to new replies.