Skip to:
Content
Pages
Categories
Search
Top
Bottom

Understanding User Blog Creation using subdomains

Viewing 3 replies - 1 through 3 (of 3 total)
  • Avatar of carinallc
    carinallc
    Participant

    @carinallc

    Just an update:

    I rebuilt my site, as http://www.orgname.com and installed WPMU and BP without problem.

    From Site Admin, I enables New Users & Blogs. Then, from within BP I signed up with a new user name and also created a blog, as [username].[orgname].com

    When looking at …\wp-content\blogs.dir the folder for the blog isn’t being created, as I only have the “1″ folder for the initial blog that gets created upon install. Site Admin…Blogs shows the incrementing number for each new blog I create, but the folder and files aren’t being built on the server.

    The permissions are 755 for blogs.dir and all folders underneath it.

    Thanks.

    Avatar of wpmubp.org
    wpmubp
    Participant

    @takuya

    Can you access that 2nd blog?

    Avatar of carinallc
    carinallc
    Participant

    @carinallc

    Nope :( Here’s where things stand:

    - created (3) blogs. They hae IDs 1, 4 and 5. ID1 is the default blog and works perfectly, with Admin listed as the User.

    ID4 was created with a User account. However, when I click on “Visit” from Site Admin…Blogs, I get the following:

    Fobidden

    You don’t have permission to access / on this server.

    Additionally, a 403 Forbidder error was encountered while trying to use an ErrorDocument to handle this request.

    Never saw that before

Viewing 3 replies - 1 through 3 (of 3 total)

You must be logged in to reply to this topic.