Skip to:
Content
Pages
Categories
Search
Top
Bottom

Update 1.1.1 results in blank screen for "Get a blog!"

  • Hi,

    We have just upgraded Buddypress to version 1.1.1. We have followed the installation instructions and configured wp-content/themes for bp-default and bp-sn-parent.

    We have disabled all extra WP-mu plugins and everything works just fine except for a blank screen when we click “get a blog!”

    Can anyone assist? What are we missing?

Viewing 3 replies - 1 through 3 (of 3 total)
  • Any message in your webserver’s error log?

    There is nothing in our logs and we have tried…

    1. Removing and reinstalling buddypress 1.1.2.

    2. Disabling themes and activating other non buddypress themes. The get blog link then worked but not for buddypress.

    3. Creating a blog from the Me/Blogs/Create. Worked fine.

    It appears to be the “Get a Blog” link somehow. Last week is was working before we updated.

    Hello. No replies and the problem persists.

Viewing 3 replies - 1 through 3 (of 3 total)

The topic ‘Update 1.1.1 results in blank screen for "Get a blog!"’ is closed to new replies.