Skip to:
Content
Pages
Categories
Search
Top
Bottom

Updating to 1.6.5 gives blank wp-admin

  • Avatar of Dukeswe
    Dukeswe
    Participant

    @dukeswe

    Hi,
    I had buddypress 1.2.x and decided it was time to upgrade it. I just clicked on the upgrade to 1.6.5 and I noticed that my entire wp-admin went completely blank after the automatic update.

    So I then remembered that I’ve previously read that you have to get 1.5 first before. So I removed the 1.6.5 and instead did the upgrade setup with buddypress version 1.5.6 that I found.

    That version seems to work without any problems. But the problem still persists in trying to upgrade to 1.6.5. I do have the latest wordpress version. I can’t link to the site due to in being in maintenance mode.

    Do you know what the problem could be and solution? Can it be the fact that I removed multisite and turned it into a single blog? Can it be that I accidentally got the 1.6.5 plugin before getting 1.5.6 and doing the setup? Theme compability issue?

    Any help is appreciated :)
    /Robert

Viewing 1 replies (of 1 total)
  • Avatar of @mercime
    @mercime
    Keymaster

    @mercime

    @dukesw I’d revert to 1.2 database backup first.
    - Deactivate BuddyPress and change to WP default theme.
    - Upgrade to WP 3.2.1 and BP 1.5
    - Upgrade to WP 3.4.2 and BP 1.6
    - Upgrade to latest WP and BP versions
    - Then if you’d like to try out Theme Compat, upgrade to BP 1.7 RC 1

Viewing 1 replies (of 1 total)

You must be logged in to reply to this topic.