Skip to:
Content
Pages
Categories
Search
Top
Bottom

Upgrade error: 1.2.8 to 1.2.9

  • Avatar of Steve Bruner
    Steve Bruner
    Participant

    @sbruner

    We had a BP site running WP 3.1.4 multisite and BP 1.2.8. Upgraded WP to 3.2.1 and immediately upgraded BP to 1.2.9. The upgrade seemed to hang and eventually timed out.

    On the front end, everything seems to working fine. But we can’t access the Network admin menu.

    Using wp_debug we receive these four errors repeating over and over until they timeout:

    `Notice: Undefined variable: user_id in [path]/wp-content/plugins/buddypress/bp-blogs/bp-blogs-classes.php on line 11
    Notice: Undefined index: blog_public in [path]/wp-content/plugins/buddypress/bp-blogs.php on line 356
    Notice: Undefined variable: is_private in [path]/wp-content/plugins/buddypress/bp-blogs.php on line 367
    Notice: Undefined variable: is_recorded in [path]/wp-content/plugins/buddypress/bp-blogs.php on line 367`

    Any help would be greatly appreciated.

You must be logged in to reply to this topic.