Skip to:
Content
Pages
Categories
Search
Top
Bottom

Upgrading Buddypress – Wizard Problem

  • During the upgrade everything was fine, but I can not run the Wizard.

    I noticed that the paths in the wizard links are without the “/network/” which ends up directing me to an error page.

    How solve this issue?

    I use WordPress 3.2.1 configured to mulstisite.

Viewing 5 replies - 1 through 5 (of 5 total)
  • Avatar of Boone Gorges
    Boone Gorges
    Keymaster

    @boonebgorges

    Is there anything special about your setup? Did your WP installation used to be WPMU? Do you have the following in any of your config files:
    `define( ‘BP_ENABLE_MULTIBLOG’, true );`
    ?

    Yes,

    My WP are configured to be WPMU.

    Yes, I have this code in my wp-config:

    Code:
    define ( ‘BP_ENABLE_MULTIBLOG’, true );
    Avatar of Boone Gorges
    Boone Gorges
    Keymaster

    @boonebgorges

    Why do you have BP_ENABLE_MULTIBLOG enabled? Do you really need it? (You only need it if you are going to be using a BP theme, with groups, members, etc, on more than one blog on the network.) If you comment that line out, I bet your wizard will start working.

    That said, the fact that it doesn’t work for BP_ENABLE_MULTIBLOG could be a bug. I’ve opened a ticket so it can be checked out. http://buddypress.trac.wordpress.org/ticket/3600

    Avatar of wpmubp.org
    wpmubp
    Participant

    @takuya

    I was able to update 1.5 from 1.2.10 on my multisite (3.2.1) install. I didn’t face any errors during the wizard aside from a conflict with non BP related plugin. My site also has BP_ENABLE_MULTIBLOG set to true on wp-config.php since before the update.

    Thanks Boone Gorges!

    A comment the line about enable multiblog and the wizard runs well. I really need the Multiblog feature in my website and I will uncomment the line after. I have problems to make BP-compatibility runs, but now they are solved.

Viewing 5 replies - 1 through 5 (of 5 total)

You must be logged in to reply to this topic.