Skip to:
Content
Pages
Categories
Search
Top
Bottom

Upgrading existing Buddypress site to WP 3.0

  • Avatar of Peterverkooijen
    peterverkooijen
    Participant

    @peterverkooijen

    I’ve upgraded an existing test site from WP 2.9.2 with BP 1.1.3 to WP 3.0. Followed all the directions. Most things seem to work OK, even with 1.1.3, but I don’t get ’Create A Network’ in wp-admin under Tools. Other multisite settings are missing as well. I have define(’WP_ALLOW_MULTISITE’, true); in wp-config.php. What am I missing?

Viewing 2 replies - 1 through 2 (of 2 total)
  • Avatar of Hugo
    Hugo
    Moderator

    @hnla

    An upgrade from 2.9.2 WPMU to WP 3.0 is slightly different due to already having multi sites configured, there is a Super Admin section but no ‘Create a Network’ as it already exists, at least that is how it appears to me comparing my 2.9.2 installs against some fresh installs of WP 3.0 multi site enabled

    Avatar of Peterverkooijen
    peterverkooijen
    Participant

    @peterverkooijen

    Thanks hnla. So I’m not missing anything then?

    I thought it could be a problem because I’m also missing the ‘Uploading Files’ section under Settings > Media, where you can set upload paths. I saw in the code that only shows up when multisite is active. Upload path is relevant for avatar upload, which is the only thing (so far…) that I can’t get to work in BP 1.1.3 on WP 3.0.

    The clean test install of 1.2.5 + 3.0 did have the ‘Uploading Files’ section with or without WP_ALLOW_MULTISITE, so that may not have anything to do with it after all. Confused… :-|

Viewing 2 replies - 1 through 2 (of 2 total)

You must be logged in to reply to this topic.