Skip to:
Content
Pages
Categories
Search
Top
Bottom

User Avatars

  • When a user trys to upload a image that has a rather file size the page either turns white or displays a page can’t be found is there a way to up the size for avatar uploads, it seems to be upsetting alot of users

Viewing 3 replies - 1 through 3 (of 3 total)
  • Avatar of @mercime
    @mercime
    Keymaster

    @mercime

    Change your maximum file upload size to a number higher than WP default of 2MB

    which is where lol

    Avatar of @mercime
    @mercime
    Keymaster

    @mercime

    php.ini file, but in two places: upload_max_filesize and post_max_size Increase these both . Then if you’re on multisite, Super Admin > Options > Upload file Settings – Maximum upload file size ___ set it there as well.

Viewing 3 replies - 1 through 3 (of 3 total)

You must be logged in to reply to this topic.