Skip to:
Content
Pages
Categories
Search
Top
Bottom

Users don’t see rich text editor

  • Avatar of Thebigk
    thebigk
    Participant

    @thebigk

    I’m not sure if I messed up with any setting. I’ve a local setup of WPMU+Buddypress using XAMPP.

    When I login as normal user, I do not see rich text editor to compose posts. But when I login as admin, I do get a rich text editor.

    How should I enable rich text formatting for everyone?

Viewing 5 replies - 1 through 5 (of 5 total)
  • Avatar of Thebigk
    thebigk
    Participant

    @thebigk

    Update: \’Disable the visual editor when writing\’ option in user profile is unchecked. Yet the user does not see rich text editor. I guess there must be a setting to enable rich text editing for all users.

    Is it a bug or what?

    Avatar of Thebigk
    thebigk
    Participant

    @thebigk

    Further update: The bug appears only for one blog I created. What could be wrong? Others see the rich text editor.

    Avatar of Thebigk
    thebigk
    Participant

    @thebigk

    Can anyone please look into this?

    Avatar of Lance Willett
    Lance Willett
    Participant

    @lancewillett

    Thebigk,

    This isn’t a BuddyPress issue as the rich editing options and settings are handled through WordPress MU.

    From what I could see on a quick search on http://mu.wordpress.org/forums/, the rich editor options will only affect new blogs (not ones already created). For older ones, you might have to manually update the setting in the database with a tool such as phpMyAdmin.

    I’d suggest also digging around more in the MU forums for such terms as “rich editor” or “rich editing” to see if there are more threads on this topic.

    Avatar of Thebigk
    thebigk
    Participant

    @thebigk

    Thanks Lance. I’ll check wpmu forum.

Viewing 5 replies - 1 through 5 (of 5 total)

You must be logged in to reply to this topic.