Skip to:
Content
Pages
Categories
Search
Top
Bottom

Version 2.0 only works in BP 1.5+

  • Avatar of imath
    imath
    Moderator

    @imath

    Important : this version really needs BuddyPress 1.5.

    If you’re not on BP 1.5, i strongly recommand to upgrade BuddyPress before upgrading BP Code Snippets

    If you updated to this version and want to go back to previous one, don’t use the delete button of WordPress plugin admin because it will delete the files of course but also the data stored in BP Code Snippets tables.
    So manually delete files and replace with those of the previous version.

You must be logged in to reply to this topic.