Skip to:
Content
Pages
Categories
Search
Top
Bottom

Version of bbPress required to integrate with WPMU?

  • Hi there

    The documentation says ..

    You *must* be running the latest alpha of bbPress and at least WPMU version 2.7 for forum integration to work.

    Does this mean that I should install 1.0 Alpha Unstable or will 0.9.0.4 work ?

    Kind regards

    Jen

Viewing 1 replies (of 1 total)
  • Avatar of John James Jacoby
    John James Jacoby
    Keymaster

    @johnjamesjacoby

    Hi Jen,

    Depending who you ask, everyone will give you a different response.

    It is my experience that using bbPress 1.0 Alpha 6 will yield the most positive results.

    Remember however that bbPress also is not 1.0 yet, and that you are still going to need to babysit it and upgrade it and help it play nicely with any application you choose to integrate it with.

    Because of the efforts of some bbPress users, they’ve created plugins and hacks to help more tightly integrate the 0.9 branch cookies with WPMU, but in my personal opinion you’re still taking a step backwards by using an older version than what’s available. Using the 1.0 branch will help better prepare you for what is currently happening versus what has already been, if that makes sense?

Viewing 1 replies (of 1 total)

The topic ‘Version of bbPress required to integrate with WPMU?’ is closed to new replies.