Skip to:
Content
Pages
Categories
Search
Top
Bottom

Warning array_slice()

  • Avatar of Aron Jay
    Aron Jay
    Participant

    @aronjay

    This warning displays under \\\’Site Admin\\\’ – \\\’Options\\\’ – under \\\’Administration Settings\\\’

    Warning: array_slice() expects parameter 1 to be array, null given in C:\\\\xampp\\\\htdocs\\\\social\\\\wp-includes\\\\wpmu-functions.php on line 607

    Any idea?

    EDIT: I\’m running on localhost(xampp), using all the latest release BPrc1+wpmu 2.7.

Viewing 3 replies - 1 through 3 (of 3 total)
  • It’s not finding an array of your blogs. Hm. Probably not a BP problem. Are you able to remove BP, and see if the problem occurs with just WPMU on itself?

    Avatar of Aron Jay
    Aron Jay
    Participant

    @aronjay

    Actually i tried to remove some tables in the database that are empty, I only removed those that has an id number of a specific user/blog that i want to be remove.

    I will try your suggestion, be back and report what happened.

    Thanks.

    Avatar of Aron Jay
    Aron Jay
    Participant

    @aronjay

    @DJPaul,

    I removed BP but the warning is still there. Maybe i’ll just try to reinstall WPMU and not to mess around in the database again.

    Anyway, its worth a try and now i know what could happen if play with tables. :)

Viewing 3 replies - 1 through 3 (of 3 total)

You must be logged in to reply to this topic.