Skip to:
Content
Pages
Categories
Search
Top
Bottom

Website field not showing up on users edit profile area

  • Avatar of SadNinja
    SadNinja
    Participant

    @sadninja

    I added a field for users to link to their personal site on their profile but the box where they need to enter the URL isn’t showing up. I’m using a Genesis theme and other than this one issue everything else works fine but if I use a buddy press theme the box shows up when they go to edit their profile. All the code is in a div with the class “input-web” but that code isn’t even there when I view the source while on the genesis theme. I really hope someone can help me, thank you in advance.

Viewing 2 replies - 1 through 2 (of 2 total)
  • Avatar of lautundleiser
    lautundleiser
    Participant

    @lautundleiser

    I got exactely the same problem over here. Field types “Website” & “Birthday” don’t show up on the “edit profile” screen. They don’t display on the “view profile” screen even so. All I see is the message from the privacy plugin, telling the visibility for the specific field.

    Other field types like “Textbox” or “Checkboxes” work well.

    I am using WordPress 3.5.2, BuddyPress 1.7.3 and BuddyPress Xprofile Custom Fields Type 1.5.6.5 – my theme is Custom Community.

    Does someone know what’s wrong?

    Avatar of wildcatdigital
    wildcatdigital
    Participant

    @wildcatdigital

    Having the same exact problem with the website field. Textbox fields also work perfectly fine for me.

    WP 3.6
    BuddyPress 1.8.1
    BuddyPress Xprofile Custom Fields Type 1.5.7.1

    All that shows up is “This field can be seen by: …”
    :(

Viewing 2 replies - 1 through 2 (of 2 total)

You must be logged in to reply to this topic.