Skip to:
Content
Pages
Categories
Search
Top
Bottom

Welcome Pack and Corporate Theme – No Go?

  • Avatar of Dano
    Dano
    Participant

    @danofotiadis

    Hi Paul and co,

    Have you ever encountered an issue where the Welcome Pack plugin doesn’t work with certain BP themes? I recently purchased the BuddyPress Corporate theme (http://premium.wpmudev.org/project/buddypress-corporate-theme) and installed it. Only once I’d worked on it for several days did I go back and realize that my welcome pack wasn’t working.

    I deleted every single plugin in order to get to the bottom of it, and eventually I found that the plugin worked 100% with other themes, but the minute I enabled the Corporate theme, none of the Welcome Pack boxes “moved” when you clicked Enable / Disable. I had made one or two small customizations to the template, so I re-installed the clean one and still got the same issues.

    I’m just wondering if you’ve ever encountered this, and could possibly point me in the right direction with regards to changing whatever conflicts I have to so that it can work.

    Thanks very much for your time, and fantastic work you’re doing!

    Dano

Viewing 2 replies - 1 through 2 (of 2 total)
  • I’ll check this out and let you know, cheers

    Oh, I don’t actually have a WPMUDEV account. You might need to test something for me. Out of interest, and if you know where to look, do you have a warning in your browser’s javascript console about “jq” when you try to click the buttons?

Viewing 2 replies - 1 through 2 (of 2 total)

The forum ‘Welcome Pack’ is closed to new topics and replies.