Skip to:
Content
Pages
Categories
Search
Top
Bottom

[Resolved] What are BuddyPress Prerequisites? Is Having WP Multisite needed?

  • Avatar of zuhpiter
    zuhpiter
    Participant

    @zuhpiter

    I have been having some problems with installation of BuddyPress. I am using WP 3.5 and BuddyPress 1.6.2. My WordPress is not in Multisite.

    I have installed the Buddypress and activated it. I click the yellow banner on the upper right which has says something “Please run the installation wizard”. After I click the link, I was redirected to the BuddyPress Set Up. Here is a snapshot of the Set Up.

    http://lacreperiecafeco.com/wp-content/uploads/2012/12/snapshot-buddyPress-setup.png

    From there I can’t and don’t know where go. I clicked the “active”, “inactive”, “most-used” links and I was prompted with an error message. “You do not have sufficient permissions to access this page.”

    So I wen back the plugins tab and clicked “Settings” under BuddyPress and I still got the same message “You do not have sufficient permissions to access this page.”…. Please help. I am new here and don’t know what and where to begin and how to fix this.

Viewing 8 replies - 1 through 8 (of 8 total)
Viewing 8 replies - 1 through 8 (of 8 total)

You must be logged in to reply to this topic.