Skip to:
Content
Pages
Categories
Search
Top
Bottom

What would cause a blank page to load everywhere but MU admin?

Viewing 6 replies - 1 through 6 (of 6 total)
  • Avatar of Catherine
    Catherine
    Participant

    @snapstart

    this happened when my functions.php was wrong – try reverting back to the bp-parent original functions, and no function.php in the child theme and see if it clears up

    Avatar of Seobrien
    Seobrien
    Participant

    @seobrien

    interesting… made everything blank

    1. Which version of WPMU are you running?

    2.8.6

    2. Did you install WPMU as a directory or subdomain install?

    no. subdomain

    MU is located at boruma.com

    3. If a directory install, is it in root or in a subdirectory?

    root

    4. Did you upgraded from a previous version of WPMU? If so, from which version?

    2.7.1

    5. Was WPMU functioning properly before installing/upgrading BuddyPress?

    Yes

    6. Which version of BuddyPress (BP) are you running?

    1.1.2

    7. Did you upgraded from a previous version of BP? If so, from which version?

    Yes

    8. Do you have any plugins other than BuddyPress installed and activated?

    Trying to stump me huh? 1.0.7 maybe? I’ve missed a few upgrades

    9. Are you using the standard BuddyPress themes or customized themes?

    Standard BP theme with light customization

    10. Have you modified the core files in any way?

    No

    11. Do you have any custom functions in bp-custom.php?

    No

    12. If running bbPress, which version? Or did your BuddyPress install come with a copy of bbPress built-in?

    N/A

    13. Please provide a list of any errors in your server’s log files.

    None

    14. Which company provides your hosting?

    HostRocket

    Avatar of Catherine
    Catherine
    Participant

    @snapstart

    where are the theme files located?

    what happens if you revert to the stock theme 100%?

    Avatar of Seobrien
    Seobrien
    Participant

    @seobrien

    /public_html/wp-content/themes/

    By stock you mean buddypress-home?

    Avatar of Catherine
    Catherine
    Participant

    @snapstart

    I mean bp-sn-parent and bp-default

    you are using 1.1.1 or up right?

    Avatar of mlovelock
    mlovelock
    Participant

    @mlovelock

    If it’s completely blank, and viewing the source code in the browser is blank too, my first thought would be an error in the php somewhere in the theme you’re using.

Viewing 6 replies - 1 through 6 (of 6 total)

You must be logged in to reply to this topic.