Skip to:
Content
Pages
Categories
Search
Top
Bottom

where to get older releases of bp?

Viewing 14 replies - 1 through 14 (of 14 total)
  • Avatar of Virtuali
    Virtuali
    Participant

    @gunju2221

    Avatar of roman
    roman
    Participant

    @romanriebow

    Thanks, i could have find out myself ,) great!

    Avatar of Hugo
    Hugo
    Moderator

    @hnla

    Understand the issue and frustration with older plugins not working with later versions of BP but it’s not great idea to use old versions of BP as so much of the release cycles is improvements and bug fixes to the core files.

    Avatar of roman
    roman
    Participant

    @romanriebow

    hmm, i would absolutely agree if bp would do the entire job (in that case), but group-documents and bp-links (and some others too) are just very essential… :(

    Avatar of roman
    roman
    Participant

    @romanriebow

    so, what i will try is to install older bp, than install the plugins and than update bp-core. that seemed to work with my old installation which is actual and has all those plugin running … hint to the devs?! ;)

    Avatar of Xevo
    Xevo
    Participant

    @xevo

    It’s not buddypress devs responsibility too update plugins.

    Avatar of Virtuali
    Virtuali
    Participant

    @gunju2221

    @hnla, I use a 1.2.5 of BP. only because the newest causes more problems with my situation. I have tested the latest version, and I see no major differences that I just must keep the newer version. Once they come out with 1.2.7, or so, I will check it out.

    But for now, 1.2.6 is not on my list.

    Avatar of roman
    roman
    Participant

    @romanriebow

    @xevo: sure its not bp devs responsability and im far away of thinking that. but it apears strange to me, that the ame plugins work perfect on a system which had been updated to the current version (1.2.6) after having the plugins already installed… so that could be a hint to the devs ;)

    Avatar of Hugo
    Hugo
    Moderator

    @hnla

    So let them know ;) sounds like something in the initial registration/initialization routines is falling over due to changes but plugins already installed and running have got past that point

    Avatar of roman
    roman
    Participant

    @romanriebow

    im so ashamed to post that, but i have to: php settings on my server (path) where wrong (3.0) switched to php5 and voila everyting worked fine… sorry for all that crap :)

    Avatar of praveshraheja
    praveshraheja
    Participant

    @praveshraheja

    if want to ge old version buddypress check out here

    Mod edit// link removed, only download files from known sources, for BP that’s the SVN repo

    Avatar of danbpfr
    danbpfr
    Participant

    @chouf1

    Official BuddyPress dowload is here, and only here:

    http://buddypress.trac.wordpress.org/browser/tags

    Avatar of praveshraheja
    praveshraheja
    Participant

    @praveshraheja

    @chouf1 yes it is there only but only new buddypress sir… :(

    Avatar of Hugo
    Hugo
    Moderator

    @hnla

    @praveshraheja Just to let you know that I have removed that link, they’re is only one place to safely download the core BP files and that’s the official repo, please don’t post links like that again.

    And that link chouf1 provided is the tag list, that is the full release history from day one.

Viewing 14 replies - 1 through 14 (of 14 total)

You must be logged in to reply to this topic.