Skip to:
Content
Pages
Categories
Search
Top
Bottom

Which bp for wp 3.1?

  • Avatar of Anointed
    Anointed
    Participant

    @anointed

    I’ve been playing with wp 3.1 and absolutely love it. Now I want to add in bp, but need to know which vs. of bp I should install. Obviously 1.3 is a no-go, and I am not sure if 1.2.6 supports 3.1. Should I just go download 1.2.7?

    Sorry if this has already been answered, but I could find no info. I kind of expected a blog post about bp and wp 3.1 by now, but we still have the months old aricle on 1.2.6… no info available yet…

Viewing 1 replies (of 1 total)
Viewing 1 replies (of 1 total)

You must be logged in to reply to this topic.