Skip to:
Content
Pages
Categories
Search
Top
Bottom

Which version of bbPress to use?

  • Avatar of TheEasyButton
    TheEasyButton
    Participant

    @theeasybutton

    What is the latest version of bbPress that’s compatible with BuddyPress 1.0.2?

    I’ve been trying to get bbpress-1.0-rc-3 to work for an hour or so and just can’t get it. Integration works and the wire works but I can’t even FIND an option to enable discussion (even when there’s no “attention admin you must integrate bbpress” error)

    Thanks

Viewing 6 replies - 1 through 6 (of 6 total)
  • Avatar of r-a-y
    r-a-y
    Moderator

    @r-a-y

    Hey Chris,

    There’s at least several of us using 1.0 alpha 6 still.

    And there’s a few on 1.0 RC3 (including these forums on buddypress.org).

    Looking forward to your updated tutorial when you figure everything out ;)

    [EDIT]

    Our good friends at UMW have updated their integration tutorial for BP 1.0.2, WPMU 2.7.1 and bbPress 1.0 RC3:

    http://umwblogs.org/wiki/index.php/Integrating_WPMu%2C_BuddyPress%2C_and_bbPress

    I haven’t tried it myself, but thought it might help some of you!

    Avatar of Greg
    Greg
    Participant

    @rebootnow

    And I’m still a laggard on BBP 0.9.0.5.

    Avatar of TheEasyButton
    TheEasyButton
    Participant

    @theeasybutton

    Thanks r-a-y. I guess I’ll give 1.0 RC3 a shot again since it DOES work elsewhere. Much appreciated. I’m looking forward to the tut too. LOL

    I did look through that tutorial but the plugin that’s suggested breaks every install I have. And any tutorial that uses screenshots from a different version makes me go “eeek” and run away. LOL But I did go through it and 1.0 RC3 was still laughing at me like the dog on Duck Hunt. Oh how I hated that dog.

    Marking this as resolved.

    Thanks again =D

    Avatar of r-a-y
    r-a-y
    Moderator

    @r-a-y

    But I did go through it and 1.0 RC3 was still laughing at me like the dog on Duck Hunt. Oh how I hated that dog.

    That made my day! haha

    Avatar of John James Jacoby
    John James Jacoby
    Keymaster

    @johnjamesjacoby

    I’ve had no issues with the current trunk version of bbPress. bbPress has been so furiously updated the past few days/weeks, it’s hard to use a RC version because Sam updates the trunk minutes/hours after releasing it once someone finds a bug. Also with WordPress 2.8+ happening, and with cookies changing each time something new comes, bbPress integration has been a constant challenge for not just users, but developers also. :)

    Things should start slowing down soon, but man is all this activity exciting! :D

    Avatar of TheEasyButton
    TheEasyButton
    Participant

    @theeasybutton

    Thanks JJJ – I think with that information, maybe I’ll just stay away from all of the RC versions & just stick with what I know works.

Viewing 6 replies - 1 through 6 (of 6 total)

You must be logged in to reply to this topic.