Skip to:
Content
Pages
Categories
Search
Top
Bottom

Why will this plugin not be updated for future versions of BuddyPress (1.3) ???

  • Avatar of serverdog
    serverdog
    Member

    @serverdog

    Hi, may I ask why this plugin will not be updated for future versions of BuddyPress (1.3) ???
    I mean, I do not want to hurt your privacy, it is totally ok not to tell me your personal reasons, if there are any – however I was wondering if there are any *technical* reasons you will not be updating this? Maybe editing activity streams will be a core feature of BP 1.3?

    Thank you very much for your attention!

Viewing 4 replies - 1 through 4 (of 4 total)
  • Avatar of Boone Gorges
    Boone Gorges
    Keymaster

    @boonebgorges

    The author has decided he’ll be unable to support any of his plugins for future versions of BP, because of personal commitments.

    Avatar of serverdog
    serverdog
    Member

    @serverdog

    OK, so the editing of activity streams like provided by this plugin will NOT go into BP core and only be possible with BP past 1.3 when this plugin stays alive? Nobody else needs to edit activity streams??? Well, this means I eventually have to dive deeper into BP ;)

    Thanks again for your attention!
    Serverdog

    No technical issues (well besides my main machine taking a motherboard crash) – but the main reason is personal time commitments with the birth of my son. Maybe in a few months when the dust settles more and some time will clear up but right now with major wp/bp updates – my plugins need to be sorted for any errors/conflicts.

    I do apologise, maybe someone can issue a few short term updates until I get my son up to par on programming :-P

    Avatar of ds123
    ds123
    Participant

    @ds123

    @nuprn1 congrats on your son! …your features like hashtag etc are so key to buddypress until they are built into core we can’t live without you :) …i was blown away by the features you nailed with them…. can you possibly setup a paypal donation page for us and when we reach a certain amount you can take them back on? i don’t have any issues with your plugins now but am just hoping to confidently use them on my sites and know they won’t break with upgrades to buddypress etc thanks!

Viewing 4 replies - 1 through 4 (of 4 total)

The topic ‘Why will this plugin not be updated for future versions of BuddyPress (1.3) ???’ is closed to new replies.