Skip to:
Content
Pages
Categories
Search
Top
Bottom

Widget CSS update

  • Avatar of Dbascent94
    dbascent94
    Participant

    @dbascent94

    I am using a non BuddyPress theme as my home page with the BuddyPress widgets installed. All of the widgets are functioning properly but for-the-life-of-me I cannot style them properly. I ahve tried modifying the style sheets in my home theme, the BuddyPress home theme, the widget CSS. Nothing seems to work. Here is a link if you want to check it out. http://jeffersoniansobs.org/

Viewing 3 replies - 1 through 3 (of 3 total)
  • Avatar of John James Jacoby
    John James Jacoby
    Keymaster

    @johnjamesjacoby

    What are you trying to style? Looks like you could use some list-style: none; in a few places to me…

    You’ve also got some gummed up mark-up, because you have

    <li>‘s without

    <ul>‘s…

    I’d recommend firefox and firebug and to spend some more time staring at your source. :)

    Avatar of Dbascent94
    dbascent94
    Participant

    @dbascent94

    You are exactly right John. I am a little overwhelmed with all the plugins and could use some guidance as to where I need to add the “list-style:none;” markup. I have tried editing a few css files to do that and have yet to find the magical CSS file.

    Thanks for pointing out the

    <ul> error.

    Avatar of Dbascent94
    dbascent94
    Participant

    @dbascent94

    I guess a little sleep helped. It is fine now. Thanks.

Viewing 3 replies - 1 through 3 (of 3 total)

The topic ‘Widget CSS update’ is closed to new replies.