Skip to:
Content
Pages
Categories
Search
Top
Bottom

WordPress 3.1-alpha and BuddyPress 1.3-bleeding on Secondary Blog

  • Avatar of Azizur Rahman
    Azizur Rahman
    Member

    @azizur

    I have just tried to install BuddyPress on Secondary Blog (id 2 which is /community). Its not working at all.

    I have followed all the instructions on the topic but could not find a solution yet.

    Here is what in the wp-config.php:

    /*
    * BuddyPress Integration settings
    */
    define(‘WP_ALLOW_MULTISITE’, true);

    define( ‘MULTISITE’, true );
    define( ‘SUBDOMAIN_INSTALL’, false );
    $base = ‘/’;
    define( ‘DOMAIN_CURRENT_SITE’, ‘{domain-removed}.com’ );
    define( ‘PATH_CURRENT_SITE’, ‘/’ );
    define( ‘SITE_ID_CURRENT_SITE’, 1 );
    define( ‘BLOG_ID_CURRENT_SITE’, 1 );

    /*
    * Run BuddyPress on /community site
    */
    define ( ‘BP_ROOT_BLOG’, 2 );

    Since this is on my development server I also have:
    define(‘WP_DEBUG’, true);

    Now when I visit the BuddyPress site (/community) I am getting a lot of php Error Notices.

    Now my question is this is issues only on the latest trunk version or this issues will also be on the released versions?

    Any help is appreciated.

Viewing 3 replies - 1 through 3 (of 3 total)
  • Avatar of Paul Gibbs
    Paul Gibbs
    Keymaster

    @djpaul

    Trunk (1.3-bleeding) is many months out of date; I’d strongly recommend you switch to the 1.2 branch, trunk is not recommended right now.

    Avatar of Azizur Rahman
    Azizur Rahman
    Member

    @azizur

    Hi Paul,

    Thanks for quick reply.

    Would that 1.2 be 1.2.5.2 tag on the SVN server?

    Avatar of paulhastings0
    paulhastings0
    Participant

    @paulhastings0

    Yes, 1.2.5.2 is correct.

Viewing 3 replies - 1 through 3 (of 3 total)

You must be logged in to reply to this topic.