Skip to:
Content
Pages
Categories
Search
Top
Bottom

WordPress MU 2.7.1 + BuddyPress New user registration (2 posts)

  • Avatar of mjc82in
    Manoj Chacko
    Participant

    @mjc82in

    Hi,

    I am having two problems,

    I have a WordPress2.7.1 + Buddypress installed

    Whenever a new user registers he get an email saying click this to activate.

    And when I click it it takes me to a wierd place to crop avatars and bottom says the my profile is activated and gives me user name and password. and that a second email will be send with the username and password.

    First issue: I cannot get my cursor out crop form so basically I can not click on anything (got to close it manually)

    Second issue: The second email is never being send.

    So i dont write it down first time i wont be able log in

    Any idea whats wrong

    Thanks

    Manoj

Viewing 2 replies - 1 through 2 (of 2 total)
  • Avatar of Jeff Sayre
    Jeff Sayre
    Participant

    @jeffsayre

    Whenever a new user registers he get an email saying click this to activate.

    And when I click it it takes me to a wierd place to crop avatars

    Okay, I’m a little confused by what you are reporting:

    1. So, are you just testing a new BuddyPress installation? Why else would you be clicking on a new user’s registration.
    2. If that is the case, have you tried using two different browsers–one for each user?
    3. Have you cleared old session cookies before registering a new user?
    4. Which version of BuddyPress are you running?
    5. There should only be one confirmation email sent. It is the one with the activation link. Are you using different emails for each account? Be default, WPMU makes sure that there are no duplciate accounts.
    6. Are you using a custom themes, or the default themes?
    7. Do you have any other plugins, besides BuddyPress, installed and activated? If so, have you tried deactivating them to check if they might be causing a conflict?

    Avatar of Gpo1
    gpo1
    Participant

    @gpo1

    You should be upgrading the wordpress MU 2.8.1 !

Viewing 2 replies - 1 through 2 (of 2 total)

You must be logged in to reply to this topic.