Skip to:
Content
Pages
Categories
Search
Top
Bottom

WordPress.org download link +CronJob

  • Avatar of denverwindowinfo
    denverwindowinfo
    Member

    @denverwindowinfo

    Good day, great plugin! I’m working on a old version of BuddyStream: 1.0.3.2
    With that said, I’d love to update but I’m getting a 404 on the plugin download from wordpress.org: http://downloads.wordpress.org/plugin/buddystream.2.0.5.zip…

    I’ve been having problems running the cronjob ‘import.php’ file. If I load a new browser window and enter the URL for the import I receive a 500 server error failure. Any ideas?

    My Specs:
    WP 3.1.3
    PHP Version 5.3.3
    json version 1.2.1 – Enabled
    cURL Information 7.20.0 – Enabled
    All this on a windows apache install.

    Can’t seem to figure out why in the world I’m getting the 500. If the download becomes available on wordpress.org I’ll try updating.

Viewing 6 replies - 1 through 6 (of 6 total)
  • Avatar of Pisanojm
    Pisanojm
    Participant

    @pisanojm

    UGG…. I see this is happening again, after we just fixed it… ok hold on and stay tuned…

    Avatar of Pisanojm
    Pisanojm
    Participant

    @pisanojm

    Everything below 2.0 has been deprecated… we are no longer supporting it…

    We are working on getting this link fixed (again!).

    Avatar of denverwindowinfo
    denverwindowinfo
    Member

    @denverwindowinfo

    Thanks for the prompt attention! I’ll check the download link periodically.

    Avatar of Peter Hofman
    Peter Hofman
    Participant

    @blackphantom

    Just double checked it, it is working now.

    Avatar of Pisanojm
    Pisanojm
    Participant

    @pisanojm

    Yep. It is working for me too as of this post.

    Avatar of denverwindowinfo
    denverwindowinfo
    Member

    @denverwindowinfo

    So it all works now but now I seem to have a issue with the ‘cronjob’ settings tab in the Buddystream admin. It’s loading the standard wp dashboard on the left but the cronjob page content is not loading at all. Any thoughts on a cause here?
    It doesn’t appear browser related, tested Chrome, IE8, Firefox.

Viewing 6 replies - 1 through 6 (of 6 total)

You must be logged in to reply to this topic.