Skip to:
Content
Pages
Categories
Search
Top
Bottom

wp 3.0.1 (local installed) goes to crack at the activation of buddypress… bp bug? :(

  • Avatar of mathias
    mathias
    Participant

    @mathias23

    hello, I installed wordpress 3.0.1 on local (MAMP on MacOSX).
    Everything worked fine.
    I then tried to install BuddyPress, placing its folder in the plugins directory.
    Until this point well, it appeared in the plugin administration page of wp.
    I clicked to activate bp, but it did not work, Safari tells me that the server appears to have “dropped the connection” and Firefox just don’t opened the page.

    Not only that, from this moment any page of the site is inaccessible (whereas before it worked properly).

    The problem is something in buddypress, not wp or MAMP, I’m sure because after this I delete the buddypress folder, and “voilà” the site reappear…

    If you could kindly give me some clarification or some clue to resolve the problem there would be grateful
    thank you and sorry for my english!
    Mathias

Viewing 3 replies - 1 through 3 (of 3 total)
Viewing 3 replies - 1 through 3 (of 3 total)

You must be logged in to reply to this topic.