Skip to:
Content
Pages
Categories
Search
Top
Bottom

Wp-polls & Polldaddy problems with IE

  • Avatar of Korhan Ekinci
    Korhan Ekinci
    Participant

    @korhanekinci

    I have bp 1.0.3 and wpmu 2.8.4a.

    I tried wp-polls first and experienced problems. Choosing an answer and voting button did not work in IE! (ok with firefox). Searched Lesterchan’s forums, nothing there, and he mentions that he does not support wpmu.

    So I tried polldaddy, the same problem. Voting button works but can’t make choices. Again it works fine with firefox.

    I remember having wp-polls working normally in IE before I upgraded to wpmu 2.8.x and bp 1.0.2.

    About 90% of my visitors use IE, so, I have to solve this problem somehow.

    Any help please?

You must be logged in to reply to this topic.