Skip to:
Content
Pages
Categories
Search
Top
Bottom

WPMU 2.8.1 compatibility

  • Avatar of neoen
    neoen
    Participant

    @neoen

    Hi all, did you tested BuddyPress with latest WPMU 2.8.1 (beta)? I tried it, but could not create groups and there were also other problems… Did you manage to run your BuddyPress with WPMU 2.8.1?

Viewing 1 replies (of 1 total)
  • Avatar of John James Jacoby
    John James Jacoby
    Keymaster

    @johnjamesjacoby

    BuddyPress will work for 2.8.1 when 2.8.1 is released, which by that time it will be 2.8.2. :)

Viewing 1 replies (of 1 total)

You must be logged in to reply to this topic.