Skip to:
Content
Pages
Categories
Search
Top
Bottom

WPMU 2.8.3… Is it compatible with Buddypress?

  • Avatar of atlegrimseid
    AtleGrimseid
    Participant

    @atlegrimseid

    I just saw today that we have a 2.8.3 versjon of WPMU. Has anyone of you Buddypressguys updated yet? Is it compatible with 1.0.3 of buddypress?

    - Thanks! :)

Viewing 6 replies - 1 through 6 (of 6 total)
  • Seems to work for me, though not extensively tested.

    Yup,

    WPMU 2.8.3 + Buddypress 1.03 work tremendously on my website http://www.jazz.or.id.

    Thanks a lot.

    Avatar of John James Jacoby
    John James Jacoby
    Keymaster

    @johnjamesjacoby

    So far so good here, at least with the latest trunk version. I imagine BP1.0.3 will react the same as it did to 2.8.2.

    Avatar of D Cartwright
    D Cartwright
    Participant

    @aekeron

    I’ve just tried the latest trunk (as of about 10 mins ago) with 2.8.4a and not had a huge amount of luck. I have managed to get it semi-working, but it’s incredibly buggy. Could well be user error though – will try the process again :)

    No, this thread is not for discusion about getting WPMU 2.8.x to work with BP trunk. start a new thread if you want to talk about that.

    Avatar of D Cartwright
    D Cartwright
    Participant

    @aekeron

    …eh?

    I was responding to your fellow moderator’s post – “So far so good here, at least with the latest trunk version. I imagine BP1.0.3 will react the same as it did to 2.8.2. “

    It’s not exactly like I’ve suddenly started talking about the trunk version when everyone else is talking about the 1.0.3 branch or something…

    If I was asking for support with it I would of course posted a new thread rather than derailing this one.

Viewing 6 replies - 1 through 6 (of 6 total)

You must be logged in to reply to this topic.