Skip to:
Content
Pages
Categories
Search
Top
Bottom

Plugins

Viewing 481 to 490 (604)

Buddypress Topic Mover

Version: 2.5.1
Requires: WP 2.9.2
Compatible up to: WP 3.1
Rating:

This is an improved version of the now-outdated BuddyPress Forum Topic Mover plugin by twodeuces. Thanks! Sometimes your users may inadvertently place a forum topic under the incorrect group in BuddyPress. This plugin helps moderators and administrators move those topics to the correct groups. The …

Buddypress Sidebar

Version: 1.2
Requires: 2.9
Compatible up to: 3.1.4
Rating:

Create multiple sidebars, just name your new sidebar the same name as the Buddypress Component and it will show up when that component is displayed. So you can have separate sidebars for 'Activity', 'Members', 'Groups', etc. You can also name a sidebar the same name as any page and that sidebar wi…

HTS Display Members

Version: 0.2
Requires: 2.8
Compatible up to: 3.0.5
Rating:

Requires BuddyPress. Allows a page or post to display the most recently logged in members with how long since they last did any activity on the site. Options include showing a link to Private Message the member if logged in, the field to display as the members name and so on. A live demonstration …

bpCKEditor

Version: 1.1
Requires: 2.9.1
Compatible up to: 3.0.5
Rating:

This plugin replaces the plain multiline text field on BP forums by a CKEditor.…

Jet Footer Code

Version: 1.4
Requires: Wordpress MU 2.9.2
Compatible up to: Wordpress 3.0.1
Rating:

ru: Упростите себе как администратору жизнь! Размещайте свой код в "подвале" страницы (счетчики статистики? баннеры? ссылки?) через административную панель Wordpress! en: Si…

Forum Attachments for BuddyPress

Version: 0.2.4
Requires: WPMU 2.9, BP 1.2
Compatible up to: WPMU 2.9.2, BP 1.2.2.1
Rating:

Gives members the ability to upload attachments on their posts. It's a port of a plugin originally created for bbPress by ck. See the original plugin page here: http://bbpress.org/plugins/topic/bb-attachments/. ck is not supporting this plugin anymore. Insofar as the code works, it is thanks to he…

Simple Import Users

Version: 1.1
Requires: WordPress 3.0
Compatible up to: WordPress 3.0.1
Rating:

Requires WordPress 3.0+ Network Mode. Allows blog administrators to add multiple users to blogs at a time, using only a list of email addresses. When the specified email address matches an existing account, the account will be added as a user on the blog. Otherwise a new account is created and the …

BuddyPress No Mentions

Version: 1.0.1
Requires: WP 3.0 & BuddyPress 1.2.6
Compatible up to: WP 3.0.1 & BuddyPress 1.2.6
Rating:

Are @mentions confusing to your BuddyPress users? Disable them with this small and nifty plugin!…

Tip of the Day

Version: 0.1
Requires: Wordpress 3
Compatible up to: WP 3.0.1
Rating:

Tip of The Day is a plugin that display random tips, quotes, polls... for your users, in a widget. =Features= * Widgetized * You can make a poll of your tip. The logged users will be able to answer to it and you'll see the results in the dashboard. You can set custom answers. * Uses custom post t…

Ez Overlay

Version: 1.0
Requires: 2.8
Compatible up to: 3.0.5
Rating:

This plugin is an alternative to the jQuery based lightbox systems. It was created using pure Javascript and has no dependencies on any other libraries. I created this simple lightbox after weeks of dealing with jQuery conflicts within Buddypress and Wordpress. Many of the existing jQuery type li…

Viewing 481 to 490 (604)
Skip to toolbar