Skip to:


Viewing 531 to 540 (664)

YD Profile Visitor Tracker

Version: 0.1.9
Requires: 2.9
Compatible up to: 3.1.4

Who has visited your profile? This plugin tracks and displays who has been visiting your profile or other personal pages in a WordPress / BuddyPress / WP+bbPress installation. An important “social” add-on to community-oriented sites. Use one template tag for the tracking, and another t…

BuddyPress Custom Posts

Requires: WordPress 3.1, BuddyPress 1.2.8
Compatible up to: 3.1.4

Project details, feature requests, the latest builds -- all available at…

BC oAuth

Version: 0.2
Requires: 3.1
Compatible up to: 3.1.4

You can see a live demo on This is a first alpha version! This version is for testing only Strongly not recomendent for productive invironment …

BuddyPress Tweet Urls

Version: 0.1
Requires: 2.9
Compatible up to: 3.1.4

This version requires Buddypress and YOURLS url shortener. Add tweet buttons to activity stream posts allowing users to 'tweet' the item. Shorten urls with your own custom YOURLS shortener. Other Url shortening services being added soon.…

BP Unread Posts

Version: 0.8.0
Requires: WP 3.0, BP 1.2.4
Compatible up to: WP 3.1, BP 1.2.6

Shows a label for unread forum posts. Marks topic as read when user visits the topic. A "mark all read" button on each page allows setting the topics on that page as unread. Based on a plugin by 3sixty, however not much code is left of it ;)…

BP Edit User Profiles

Version: 1.0
Requires: 3.0
Compatible up to: 3.1.4

This plugin is designed to add a link to users.php to allow admins to edit user's BuddyPress Profiles.…

BuddyPress Privacy Component (BP Privacy, BP_Authz, or BPAz)

Version: 1.0-RC1
Requires: PHP 5.2.x, WordPress 3.0.5, BuddyPress 1.2.7
Compatible up to: PHP 5.2.x, WordPress 3.0.5, BuddyPress 1.2.7

The BuddyPress Privacy Component (also referred to as BP Privacy, BuddyPress Authorization component, BP_Authz, or BPAz) is a BuddyPress component that provides users with fine, granular control over who has access to which pieces of their BuddyPress-core generated personal data. It provides this se…

Jet Site Unit Could Widgets

Version: 2.1
Requires: Wordpress MU 3.0, BuddyPress
Compatible up to: Wordpress 3.0.4, BuddyPress

en: "Cloud" groups and users of your social network with highly customizable display You have a lot of communities? Want to show users a maximum of groups? Install this widget! ru: "Облако" групп и пользователей Вашей социальной сети с широкими …

Private BuddyPress

Version: 1.0.4
Requires: 3.0, BuddyPress 1.2
Compatible up to: 3.1, BuddyPress 1.3
Rating: 1 stars2 stars3 stars4 stars5 stars

Protect your BuddyPress Installation from strangers. Only registered users will be allowed to view the installation and all other users will be redirected to the login page. Users attempting to view blog content via RSS are also authenticated via HTTP Auth. You can exclude the registration, the hom…

BC Maps

Version: 0.1
Requires: 3.0.4
Compatible up to: 3.0.5

We developed this plugin primary for This is a unstable version of this plugin Please run test before use. Not recomended for productive invironment yet …

Viewing 531 to 540 (664)
Skip to toolbar